Device Monitoring Studio - Monitor, log and analyze data coming through PC ports and connections
Docs

Commands

All functions of the Device Monitoring Studio are invoked through commands. For convenience, almost every command is accessible using several user interface tools:

All commands described in this documentation are mentioned by their location in the main menu. For example, the “Open…” command, located under the File main menu item is referenced as File » Open…. Other examples are File » Exit for an "Exit" command under File menu and Tools » Settings… for a “Settings…” command under Tools menu.

By convention, if ellipsis symbol (…) terminates menu item's name, it means that user is required to provide additional information to execute this command. This may include displaying a dialog box, asking for confirmation etc. For example, the File » Exit command does not require any additional action from you, while the File » Open… command opens a File Open dialog, therefore requiring you to provide additional information.