Hex Editor - Binary File Editing Software for Windows
Docs

Keyboard Shortcuts

Hex Editor Neo associates a number of its commands with keyboard shortcuts. You can always see the list of all currently assigned shortcuts using the Help » Keyboard Map command. The list of assigned shortcuts may also be printed for reference or copied to the Clipboard to be used in another application.

Most commands that are present in other applications, like File » Open…, File » New, File » Save, Edit » Find… and others are assigned standard Windows shortcuts (Ctrl+O, Ctrl+N, Ctrl+S and Ctrl+F for listed commands) by default. For those commands for which several standard shortcuts exist (like the Edit » Replace… command, for which both Ctrl+H and Ctrl+R are widely used), several shortcuts are assigned by default.

We also refer you to Keyboard Customization section where it is illustrated how you can change default keyboard shortcuts or create your own.