Hex Editor - Binary File Editing Software for Windows
Docs

Main Menu

Main menu bar is located at the top of application window, right under the title bar.

Menu Bar

Main menu contains almost all commands implemented by the Hex Editor Neo. It is structurally divided into the following groups:

File
Contains commands related to creating, opening, saving and closing of documents.
Edit
Contains all editing commands, Clipboard commands, Edit » Undo and Edit » Redo commands.
View
Contains the list of tool windows, commands to export/import tool window configuration or load a predefined configuration. It also contains commands that can be used to switch the layout of editor window.
Select
Contains commands that manage a current selection.
Operations
Contains commands that perform bitwise, arithmetic and shift operations on an opened document.
Bookmarks
Contains commands that control the Bookmarks Tool Window.
NTFS Streams
Contains commands that are used to manage file's alternate data streams.
History
Contains commands related to operation history management.
Tools
Contains commands that control different tool windows, including Pattern Coloring, Structure Viewer, Attributes, Statistics and Data Inspector. The Tools » Settings… command is an entrance to the central place where you fine tune the Hex Editor Neo by changing different options.
Window
Contains commands that manage the number and location of editor windows.
Help
Contains commands that can be used to access this documentation file, check for program updates, display keyboard map (a table of associated shortcuts) as well as display information about the Hex Editor Neo.

Select and Window menu are hidden when there are no documents open in the editor.